Recent Changes - Search:

edit SideBar

Update History

Updates 2016/17

2017/02/22

  • updated parallel to version 20170222-1
  • updated ed to version 1.14.2-1

2017/02/21

  • provided initial package s3cmd version 1.6.1-1
  • updated libsigsegv to version 2.11-1
  • updated file to version 5.30-1

2017/02/17

  • updated lftp to version 4.7.6-1

2017/02/14

  • provided initial package yum version 3.4.3-1
  • updated sqlite to version 3.17.0-1
  • updated nginx to version 1.10.3-1
  • updated mercurial to version 4.1-1

2017/02/12

  • updated wget to version 1.19.1-1
  • updated wget to version 1.19-1
  • updated readline to version 7.0-3
  • updated grep to version 3.0-1
  • updated grep to version 2.28-1
  • updated byacc to version 1.9.20170201-1
  • updated bash_64 to version 4.4-4
  • updated bash to version 4.4-4

2017/02/09

2017/02/07

  • updated tcpdump to version 4.9.0-1

2017/02/04

  • updated sed to version 4.4-1

2017/02/03

2017/02/02

2017/02/01

2017/01/31

2017/01/30

  • updated nginx to version 1.11.9-1

2017/01/27

  • updated openssl to version 1.0.2k-1

2017/01/26

  • updated libtiff to version 4.0.7-1

2017/01/23

  • updated zlib to version 1.2.11-1
  • updated zlib to version 1.2.10-1
  • updated gcal to version 4.1-1
  • updated fio to version 2.17-1
  • updated datamash to version 1.1.1-1
  • provided initial package datamash version 1.1.0-1
  • updated bash_64 to version 4.4-3
  • updated bash to version 4.4-3

2017/01/22

2017/01/21

  • updated gdb to version 7.12.1-1

2017/01/20

  • updated php_64 to version 5.6.30-1
  • updated php to version 5.6.30-1
  • updated nss-util to version 3.27.2-1

2017/01/18

  • updated screen to version 4.5.0-1
  • updated ed to version 1.14.1-1

2017/01/17

2017/01/16

2017/01/13

2017/01/12

  • updated swig to version 3.0.11-1
  • updated pcre to version 8.40-1

2017/01/11

  • updated serf to version 1.3.9-1
  • updated iozone to version 3.465-1
  • updated iozone to version 3.464-1
  • updated iozone to version 3.462-1
  • updated iozone to version 3.461-1
  • updated iozone to version 3.459-1
  • updated iozone to version 3.458-1
  • updated iozone to version 3.457-1
  • updated iozone to version 3.455-1
  • updated cmake to version 3.7.1-1

2017/01/10

  • updated iozone to version 3.454-1
  • updated iozone to version 3.452-1
  • updated iozone to version 3.451-1
  • updated iozone to version 3.450-1
  • updated iozone to version 3.449-1
  • updated iozone to version 3.446-1
  • updated iozone to version 3.444-1
  • updated iozone to version 3.434-1
  • updated fio to version 2.16-1

2017/01/09

  • provided initial package tklib version 0.6-1
  • updated tcllib to version 1.18-1
  • updated zlib to version 1.2.10-1
  • updated sqlite to version 3.16.2-1
  • updated sqlite to version 3.16.1-1
  • updated sqlite to version 3.16.0-1
  • updated libpng to version 1.6.28-1
  • updated pdfbox to version 2.0.4-1

2017/01/07

  • updated ed to version 1.14-1

2017/01/05

  • updated lftp to version 4.7.5-1
  • updated gperf to version 3.1-1
  • updated freetype2 to version 2.7.1-1
  • updated feh to version 2.18-1

2017/01/04

  • updated sed to version 4.3-1

2017/01/03

  • updated lz4 to version 1.7.4.2-1
  • provided initial package lz4 version 1.7.3-1
  • updated httpd_64 to version 2.4.25-1
  • updated httpd to version 2.4.25-1

2017/01/02

  • updated nagios to version 4.2.4-1
  • updated m4 to version 1.4.18-1
  • updated libpng to version 1.6.27-1
  • updated libpng to version 1.5.28-1
  • updated libpng to version 1.4.20-1
  • updated libpng to version 1.2.57-1
  • updated liboping to version 1.9.0-1
  • updated gdb to version 7.12-1
  • updated gdb to version 7.11.1-1
  • updated gdb to version 7.11-1
  • updated gdb to version 7.10.1-1
  • updated gdb to version 7.10-1
  • updated curl to version 7.52.1-1
  • updated curl to version 7.52.0-1

2016/12/30

  • updated nginx to version 1.11.8-1

2016/12/22

2016/12/21

  • updated sudo to version 1.8.19p1-1
  • updated sudo to version 1.8.19-1
  • updated gcc to version 6.3.0-1 for AIX 7.2
  • updated gcc to version 6.3.0-1 for AIX 7.1
  • updated gcc to version 6.3.0-1 for AIX 6.1

2016/12/20

2016/12/19

  • updated imlib2 to version 1.4.9-1
  • updated imlib2 to version 1.4.8-1
  • updated imlib2 to version 1.4.7-1
  • updated gmp to version 6.1.2-1
  • updated global to version 6.5.6-1
  • updated giflib to version 5.1.4-1
  • updated giflib to version 5.1.3-1
  • updated giflib to version 5.1.2-1
  • updated giflib to version 5.1.1-1
  • updated giflib to version 5.1.0-1

2016/12/16

2016/12/15

  • updated wireshark to version 2.0.6-1
  • updated wireshark to version 2.0.5-1
  • updated wcd to version 5.3.3-1
  • updated scons to version 2.5.1-1
  • updated scons to version 2.5.0-1
  • updated pngcrush to version 1.8.10-1
  • updated php to version 5.6.29-1
  • updated pdfbox to version 1.8.13-1
  • updated ncftp to version 3.2.6-1
  • updated ncdu to version 1.12-1
  • updated mc to version 4.8.18-1
  • updated links to version 2.14-1
  • updated libssh to version 0.7.3-1
  • updated libssh to version 0.7.2-1
  • updated libssh to version 0.7.1-1
  • updated libssh to version 0.7.0-1
  • updated libssh to version 0.6.5-1
  • updated libssh to version 0.6.4-1
  • updated libssh to version 0.6.3-1
  • updated libssh to version 0.6.2-1
  • updated libssh to version 0.6.1-1
  • updated libssh to version 0.6.0-1
  • updated libssh to version 0.5.5-2
  • updated atlascpp to version 0.6.3-1

2016/12/14

  • updated zsh to version 5.3-1
  • updated zsh to version 5.2-1
  • updated tcsh to version 6.20.00-1
  • updated libmng to version 2.0.3-1
  • updated libmng to version 2.0.2-1
  • updated gnuplot to version 5.0.5-1
  • updated gnuplot to version 5.0.4-1
  • updated gnuplot to version 5.0.3-1
  • updated gnuplot to version 5.0.2-1
  • updated gnuplot to version 5.0.1-1
  • updated gnuplot to version 5.0.0-1
  • updated gnuplot to version 4.6.7-1

2016/12/13

  • updated slang to version 2.3.1a-1
  • updated slang to version 2.3.1-1
  • updated slang to version 2.3.0-1
  • updated nginx to version 1.11.7-1
  • updated nginx to version 1.11.6-1
  • updated libyaml to version 0.1.7-1

2016/12/09

  • updated cfitsio to version 3.410-1

2016/12/08

2016/12/07

2016/12/06

  • updated php to version 7.0.13-1
  • updated php_64 to version 5.6.28-1
  • updated php_64 to version 5.6.27-2
  • updated php to version 5.6.28-1
  • updated php to version 5.6.27-2
  • updated docbook-style-xsl to version 1.79.1-1

2016/12/05

  • updated unrar to version 5.4.5-1
  • updated unrar to version 5.4.4-1
  • updated unrar to version 5.4.3-1
  • updated unrar to version 5.3.9-1
  • updated p7zip to version 16.02-1
  • updated libunistring to version 0.9.7-1
  • updated libpcap to version 1.8.1-1
  • updated docbook-dtds to version 1.0-4
  • updated byacc to version 1.9.20161202-1
  • updated byacc to version 1.9.20160606-1

2016/12/02

  • updated nspr to version 4.13.1-1
  • updated mercurial to version 4.0.1-1
  • updated mercurial to version 4.0-1
  • updated curl to version 7.51.0-1

2016/12/01

  • updated libssh2 to version 1.8.0-1
  • updated libssh2 to version 1.7.0-1
  • updated libssh2 to version 1.6.0-1
  • updated libssh2 to version 1.5.0-1
  • updated cups to version 2.2.1-1
  • updated coreutils to version 8.26-1
  • updated dbus to version 1.10.14-1
  • updated dbus to version 1.8.22-1

2016/11/30

  • updated openldap to version 2.4.23-0.5
  • updated dbus to version 1.6.30-1

2016/11/29

2016/11/28

  • updated tk to version 8.6.6-1
  • updated tcl to version 8.6.6-1
  • provided initial package szip version 2.1-1
  • updated ruby to version 2.0.0.648-1
  • updated raptor version 1.4.21-3
  • updated klish version 1.7.1-1
  • provided initial package gnuit version 4.9.5-1
  • updated dar version 2.4.23-1
  • updated dar version 2.4.17-1
  • updated cfengine version 3.9.1-1
  • updated cfengine version 3.9.0-1
  • updated cfengine version 3.8.2-1
  • updated cfengine version 3.8.1-1
  • updated cfengine version 3.8.0-1
  • updated cfengine version 3.7.4-1
  • updated cfengine version 3.7.3-1
  • updated cfengine version 3.7.2-1
  • updated cfengine version 3.7.1-1
  • updated cfengine version 3.7.0-1

2016/11/27

  • updated tk to version 8.6.5-1
  • updated tk to version 8.6.4-1
  • updated tcl to version 8.6.5-1
  • updated tcl to version 8.6.4-1
  • updated ruby to version 2.0.0.353-3
  • updated mawk to version 1.3.4_20161120-1
  • updated hwloc to version 1.11.5-1
  • updated dar to version 2.3.12-3
  • updated cfengine to version 3.6.7-1
  • updated cfengine to version 3.6.6-1
  • updated cfengine to version 3.6.5-3
  • updated cfengine to version 3.2.4-3
  • updated apr-util to version 1.5.4-3

2016/11/26

  • updated tk to version 8.5.19-1
  • updated tk to version 8.5.18-2
  • updated tcl to version 8.5.19-1
  • updated tcl to version 8.5.18-2
  • updated rrdtool to version 1.5.6-2
  • updated expect-lite to version 4.9.0-1
  • updated expect to version 5.45-2
  • updated db4 to version 4.8.30-1

2016/11/25

2016/11/24

2016/11/23

2016/11/22

  • updated parallel to version 20161122-1
  • updated cmake to version 3.7.0-1

2016/11/21

  • updated w3c-libwww to version 5.4.1-0.20.20060206cvs
  • updated spider-engine to version 1.1.1-3
  • updated Pound to version 2.6-4
  • updated nginx to version 1.11.5-2
  • updated nginx to version 1.10.2-2
  • updated net-snmp to version 5.7.2-3
  • updated ipmitool to version 1.8.18-2
  • updated file to version 5.29-1

2016/11/18

2016/11/17

2016/11/16

  • updated wput to version 0.6.1-4
  • updated wget to version 1.18-2
  • updated readline to version 7.0-2
  • updated httping to version 2.5-2
  • updated httperf to version 0.9.0-3
  • updated fetchmail to version 6.3.26-3
  • updated expat to version 2.2.0-1

2016/11/15

  • updated bash_64 to version 4.4-2
  • updated bash to version 4.4-2

2016/11/02

  • updated openssl to version 1.0.2j-2
  • updated openssl to version 1.0.1u-2
  • updated fio to version 2.15-1

2016/11/01

  • updated openssl to version 1.0.0t-3

2016/10/29

2016/10/28

2016/10/27

  • updated sqlite to version 3.15.0-1
  • updated pigz to version 2.3.4-1
  • updated freetype2 to version 2.7-1

2016/10/24

2016/10/19

  • updated nginx to version 1.10.2-1

2016/10/17

  • updated php_64 to version 5.6.27-1
  • updated php to version 5.6.27-1
  • updated bwping to version 1.9-1

2016/10/14

  • updated sudo to version 1.8.18p1-1
  • updated mpg123 to version 1.23.8-1

2016/10/13

  • updated nginx to version 1.11.5-1

2016/10/12

  • updated which to version 2.21-1

2016/10/11

  • updated bash_64 to version 4.3-20
  • updated bash to version 4.3-20

2016/10/10

  • updated xterm to version 327-1
  • updated stunnel to version 5.36-1
  • updated stunnel to version 5.31-1
  • updated stunnel to version 5.29-1
  • updated ipmitool to version 1.8.18-1
  • updated hwloc to version 1.11.4-1
  • updated httping to version 2.5-1
  • updated dos2unix to version 7.3.4-1

2016/10/07

2016/10/06

  • updated xterm to version 326-1
  • updated nagios to version 4.2.1-1
  • updated mawk to version 1.3.4_20160930-1
  • updated mawk to version 1.3.4_20160927-1
  • updated mawk to version 1.3.4_20160918-1

2016/10/03

  • updated nettle to version 3.3-1
  • updated grep to version 2.26-1

2016/09/30

  • updated openssl to version 1.0.2j-1

2016/09/28

  • updated mpfr to version 3.1.5-1

2016/09/26

  • updated openssl to version 1.0.2i-1
  • updated openssl to version 1.0.1u-1

2016/09/23

2016/09/21

  • updated sudo to version 1.8.18-1
  • updated pngcrush to version 1.8.2-1
  • updated pngcrush to version 1.8.1-1
  • updated pngcrush to version 1.8.0-1
  • updated php_64 to version 5.6.26-1
  • updated php to version 5.6.26-1
  • updated global to version 6.5.5-1

2016/09/20

2016/09/19

2016/09/16

  • updated readline to version 7.0-1
  • updated bash_64 to version 4.4-1
  • updated bash to version 4.4-1

2016/09/15

  • updated mawk to version 1.3.4_20160905-1
  • updated fftw to version 3.3.5-1

2016/09/13

2016/08/26

  • updated gawk to version 4.1.4-1

2016/08/25

  • updated php_64 to version 5.6.25-1
  • updated php to version 5.6.25-1
  • provided initial package pcre2 version 10.22-1
  • updated curl to version 7.50.1-1
  • updated curl to version 7.50.0-1

2016/08/24

2016/08/22

2016/08/21

2016/08/14

  • updated sqlite to version 3.14.1-1

2016/08/09

  • updated sqlite to version 3.14.0-1
  • provided initial package ftpsync version 1.81-1
  • updated diffutils to version 3.4-1

2016/08/08

  • updated mawk to version 1.3.4_20160615-1
  • updated mawk to version 1.3.4_20160313-1
  • updated libpng to version 1.6.24-1

2016/08/04

  • updated binutils to version 2.27-1
  • updated gcc to version 4.9.4-1 for AIX 7.2
  • updated gcc to version 4.9.4-1 for AIX 7.1

2016/08/01

  • updated xboard to version 4.9.1-1

2016/07/28

  • updated php_64 to version 5.6.24-1
  • updated php_64 to version 5.5.38-1
  • updated php to version 5.6.24-1
  • updated php to version 5.5.38-1

2016/07/27

  • updated zip to version 64bit-3.0-3
  • updated zip to version 3.0-3
  • updated unzip to version 64bit-6.0-5
  • updated unzip to version 6.0-5
  • updated nginx to version 1.11.3-1
  • updated freetype2 to version 2.6.5-1
  • updated freetype2 to version 2.6.4-1

2016/07/26

2016/07/25

2016/07/21

  • updated lftp to version 4.7.3-1

2016/07/20

  • updated libidn to version 1.33-1

2016/07/14

  • updated gcc to version 6.1.0-1 for AIX 7.2
  • updated gcc to version 6.1.0-1 for AIX 7.1
  • updated gcc to version 6.1.0-1 for AIX 6.1
  • updated gcc to version 5.4.0-1 for AIX 7.2
  • updated gcc to version 5.4.0-1 for AIX 7.1
  • updated gcc to version 5.4.0-1 for AIX 6.1
  • updated gcc to version 5.3.0-1 for AIX 7.2
  • updated gcc to version 5.3.0-1 for AIX 7.1
  • updated gcc to version 5.3.0-1 for AIX 6.1
  • updated gcc to version 5.2.0-1 for AIX 7.2
  • updated gcc to version 5.2.0-1 for AIX 7.1
  • updated gcc to version 5.2.0-1 for AIX 6.1
  • updated gcc to version 5.1.0-1 for AIX 7.2
  • updated gcc to version 5.1.0-1 for AIX 7.1
  • updated gcc to version 5.1.0-1 for AIX 6.1
  • updated gcc to version 4.9.3-1 for AIX 7.2
  • updated gcc to version 4.9.3-1 for AIX 7.1
  • updated gcc to version 4.9.3-1 for AIX 6.1
  • updated gcc to version 4.9.2-1 for AIX 7.2
  • updated gcc to version 4.9.2-1 for AIX 7.1
  • updated gcc to version 4.9.2-1 for AIX 6.1
  • updated gcc to version 4.9.1-1 for AIX 7.2
  • updated gcc to version 4.9.1-1 for AIX 7.1
  • updated gcc to version 4.9.1-1 for AIX 6.1

2016/07/13

  • updated pigz to version 2.3.3-1
  • updated httpd_64 to version 2.4.23-1
  • updated httpd to version 2.4.23-1

2016/07/12

  • updated isl to version 0.17.1-1
  • updated isl to version 0.17-1
  • updated isl to version 0.16.1-1
  • updated isl to version 0.16-1
  • updated isl to version 0.15-1
  • updated isl to version 0.14.1-1
  • updated isl to version 0.14-1
  • updated fio to version 2.12-1
  • updated fio to version 2.11-1

2016/07/07

  • updated pstree to version 2.39-1
  • updated pstree to version 2.38-1
  • updated proftpd to version 1.3.5b-1
  • updated proftpd to version 1.3.5a-1
  • updated lzip to version 1.18-1
  • updated lua to version 5.3.3-1
  • updated clustershell to version 1.7.2-1
  • updated cloc to version 1.70-1

2016/07/06

  • updated nginx to version 1.11.2-1

2016/07/05

  • updated pcre to version 8.39-1
  • updated httpd to version 2.4.20-1

2016/07/04

  • updated wireshark to version 2.0.4-1
  • updated wget to version 1.18-1
  • updated sudo to version 1.8.17p1-1
  • updated sudo to version 1.8.17-1
  • updated php_64 to version 5.6.23-1
  • updated php_64 to version 5.6.22-1
  • updated php_64 to version 5.5.37-1
  • updated php_64 to version 5.5.36-1
  • updated php to version 5.6.23-1
  • updated php to version 5.6.22-1
  • updated php to version 5.5.37-1
  • updated php to version 5.5.36-1
  • updated libxml2 to version 2.9.4-1
  • updated libpng to version 1.6.23-1
  • updated libpng to version 1.6.22-1
  • updated libpng to version 1.6.21-1
  • updated libpng to version 1.5.27-1
  • updated httpd to version 2.2.31-2
  • updated GraphicsMagick to version 1.3.24-1
  • updated file to version 5.28-1
  • updated file to version 5.27-1
  • updated curl to version 7.49.1-1
  • updated curl to version 7.49.0-1
  • updated curl to version 7.48.0-1
  • updated bochs to version 2.6.8-1

2016/07/03

  • updated zlib to version 1.2.3-8
  • updated wget to version 1.17.1-3
  • updated sudo to version 1.8.16-1
  • updated libtiff to version 4.0.6-2
  • updated libisofs to version 1.4.4-1
  • updated libisoburn to version 1.4.4-1
  • updated libburn to version 1.4.4-1
  • updated binutils to version 2.26.1-1

2016/07/01

  • updated bash_64 to version 4.3-19
  • updated bash to version 4.3-19

2016/06/29

2016/06/28

  • updated lftp to version 4.7.2-1
  • updated lftp to version 4.6.6-1

2016/06/22

  • updated units to version 2.13-1
  • updated tar to version 1.29-1
  • updated sqlite to version 3.13.0-1
  • updated sqlite to version 3.12.2-1
  • updated plzip to version 1.4-1
  • updated pdlzip to version 1.7-1
  • updated make_64 to version 4.2.1-1
  • updated make_64 to version 4.2-1
  • updated make to version 4.2.1-1
  • updated make to version 4.2-1
  • updated lzlib to version 1.8-1
  • updated lunzip to version 1.8-1
  • updated lapack to version 3.6.1-1
  • updated lapack to version 3.6.0-1
  • updated gmp to version 6.1.1-1
  • updated clzip to version 1.8-1

2016/06/21

  • updated screen to version 4.4.0-1
  • updated parallel to version 20160622-1
  • updated libjpeg to version 9b-2
  • updated libjpeg to version 9a-2
  • updated httpd_64 to version 2.4.20-1
  • updated httpd_64 to version 2.2.31-2
  • updated gzip to version 1.8-1
  • updated gzip to version 1.7-1
  • updated grep to version 2.25-1
  • updated gettext-progs to version 0.19.8.1-1
  • updated gettext-progs to version 0.19.8-1
  • updated gdbm to version 1.12-1
  • updated fftw to version 3.3.4-1
  • updated cflow to version 1.5-1

2016/06/13

  • updated nginx to version 1.11.1-1
  • updated nginx to version 1.11.0-1
  • updated nginx to version 1.10.1-1

2016/06/09

  • updated wget to version 1.18-1
  • updated wget to version 1.17.1-3
  • updated gettext-progs to version 0.19.8-1

2016/06/06

  • updated xterm to version 325-1

2016/05/31

  • updated file to version 5.27-1

2016/05/30

  • updated php_64 to version 5.6.22-1
  • updated php_64 to version 5.5.36-1
  • updated libvorbis to version 1.3.5-1

2016/05/29

  • updated php to version 5.6.22-1
  • updated php to version 5.5.36-1

2016/05/28

  • updated openssl to version 1.0.2h-1
  • updated openssl to version 1.0.1t-1
  • updated libpng to version 1.6.22-1
  • updated libpng to version 1.5.27-1

2016/05/24

  • updated wireshark to version 2.0.3-1
  • updated sqlite to version 3.13.0-1
  • updated sqlite to version 3.12.2-1
  • updated libpng to version 1.6.21-1
  • updated lftp to version 4.7.2-1
  • updated lftp to version 4.7.1-1
  • updated lftp to version 4.7.0-1
  • updated fontconfig to version 2.11.0-1
  • updated fftw to version 3.3.4-1
  • updated dos2unix to version 7.3.3-1

2016/05/23

  • updated parallel to version 20160522-1
  • updated make_64 to version 4.2-1
  • updated make to version 4.2-1
  • updated iperf_64 to version 2.0.8-1
  • provided initial package iperf_64 version 2.0.5-1
  • updated iperf_64 to version 2.0.5-1
  • provided initial package iperf3_64 to version 3.1.2-1
  • provided initial package iperf3 to version 3.1.2-1
  • updated iperf to version 2.0.8-1
  • updated curl to version 7.49.0-1
  • updated curl to version 7.48.0-1

2016/05/17

  • updated tar to version 1.29-1
  • updated gdbm to version 1.12-1
  • updated cflow to version 1.5-1

2016/05/16

  • updated xboard to version 4.9.0-1

2016/05/09

  • updated cups to version 1.6.4-1 for AIX 7.2
  • updated lsof to version 4.89-1 for AIX 7.2
  • updated lsof to version 4.88-1 for AIX 7.2
  • updated gcc to version 4.8.5-1 for AIX 7.2
  • updated gcc to version 4.8.5-1 for AIX 7.1
  • updated gcc to version 4.8.5-1 for AIX 6.1
  • updated gcc to version 4.8.4-1 for AIX 7.2
  • updated gcc to version 4.8.4-1 for AIX 7.1
  • updated gcc to version 4.8.4-1 for AIX 6.1
  • updated gcc to version 4.8.3-2 for AIX 7.2
  • updated gcc to version 4.8.3-2 for AIX 7.1
  • updated gcc to version 4.8.3-2 for AIX 6.1

2016/05/04

  • updated httpd_64 to version 2.4.20-1
  • updated httpd to version 2.4.20-1

2016/05/02

  • updated xdaliclock to version 2.43-1
  • updated wcd to version 5.3.2-1
  • updated socat to version 1.7.3.1-1
  • updated mpg123 to version 1.23.3-1
  • updated mpg123 to version 1.23.2-1
  • updated mpg123 to version 1.23.1-1
  • updated mpg123 to version 1.23.0-1
  • updated joe to version 4.1-1
  • updated ipmitool to version 1.8.16-1
  • updated hwloc to version 1.11.3-1
  • updated hwloc to version 1.11.2-1
  • updated hwloc to version 1.11.1-1
  • updated hwloc to version 1.11.0-1
  • updated freetype2 to version 2.6.3-1
  • updated fio to version 2.9-1
  • updated di to version 4.42-1
  • updated di to version 4.41-1
  • updated di to version 4.40-1
  • updated di to version 4.39-1
  • updated di to version 4.38-1
  • updated di to version 4.37-1
  • updated clustershell to version 1.7.1-1
  • updated clustershell to version 1.7-1
  • updated cloc to version 1.66-1
  • updated cfitsio to version 3.390-1
  • updated cfitsio to version 3.380-1
  • updated bwping to version 1.8-1

2016/05/01

  • updated rrdtool to version 1.5.6-1
  • updated php_64 to version 5.6.21-1
  • updated php_64 to version 5.6.20-1
  • updated php_64 to version 5.5.35-1
  • updated php_64 to version 5.5.34-1

2016/04/30

  • updated php to version 5.6.21-1
  • updated php to version 5.6.20-1

2016/04/29

  • updated php to version 5.5.35-1
  • updated php to version 5.5.34-1
  • updated gzip to version 1.8-1
  • updated gzip to version 1.7-1

2016/04/27

  • updated nginx to version 1.10.0-1

2016/04/25

  • updated lftp to version 4.6.5-1
  • updated lftp to version 4.6.4-1

2016/04/22

  • updated parallel to version 20160422-1
  • updated parallel to version 20160322-1
  • updated grep to version 2.25-1
  • updated cmake to version 3.5.2-1

2016/04/20

  • provided initial package whetstone version 1.2-1
  • updated nginx to version 1.9.15-1
  • updated fio to version 2.8-1
  • updated fio to version 2.7-1
  • provided initial package dhrystone version 2.1-1

2016/04/14

  • updated nginx to version 1.9.14-1

2016/04/11

2016/04/05

  • updated zip to version 64bit-3.0-2
  • updated zip to version 3.0-2
  • updated p7zip to version 15.14.1-1
  • updated p7zip to version 15.14-1
  • updated p7zip to version 15.09-1

2016/04/04

  • updated xterm to version 324-1
  • updated xterm to version 323-1
  • updated sqlite to version 3.12.0.0-1
  • updated siege to version 4.0.1-1
  • updated siege to version 4.0.0-1
  • updated nginx to version 1.9.13-1
  • updated gzip to version 1.6-1
  • updated glpk to version 4.60-1
  • updated global to version 6.5.4-1
  • updated global to version 6.5.3-1
  • updated cmake to version 3.5.1-1
  • updated byacc to version 1.9.20160324-1

2016/03/29

2016/03/18

  • updated sudo to version 1.8.16-1
  • updated expat to version 2.1.1-1

2016/03/16

  • updated proj to version 4.9.2-1
  • updated proj to version 4.9.1-1
  • updated binutils to version 2.26-1
  • updated binutils to version 2.25.1-1

2016/03/14

  • updated qpdf to version 6.0.0-1
  • provided initial package qpdf version 5.1.3-1

2016/03/11

  • updated putty-gtk2 to version 0.67-1
  • updated putty to version 0.67-1
  • updated grep to version 2.24-1
  • updated glpk to version 4.59-1
  • updated glpk to version 4.58-1

2016/03/09

2016/03/08

  • updated sqlite to version 3.11.1.0-1

2016/03/07

  • updated spider-engine to version 1.1.1-2
  • updated rrdtool to version 1.5.5-2
  • updated php to version 5.6.19-1
  • updated php to version 5.6.18-2
  • updated php to version 5.5.33-1
  • updated php to version 5.5.32-2
  • updated mpfr to version 3.1.4-1
  • updated curl to version 7.47.1-1
  • updated coreutils to version 8.25-2

2016/03/06

  • updated w3c-libwww to version 5.4.1-0.19.20060206cvs
  • updated vsftpd to version 3.0.3-3
  • updated tripwire to version 2.4.2.2-2
  • updated tcpdump to version 4.7.4-2
  • updated sudo to version 1.8.15-2
  • updated socat to version 1.7.3.0-2
  • updated siege to version 3.1.4-1
  • updated siege to version 3.1.3-1
  • updated siege to version 3.1.2-1
  • updated siege to version 3.1.1-1
  • updated siege to version 3.1.0-1
  • updated siege to version 3.0.9-2
  • updated serf to version 1.2.1-2
  • updated ruby to version 2.0.0.353-2

2016/03/05

2016/03/04

  • updated xrdp to version 0.6.1-2
  • updated subversion to version 1.8.10-2
  • updated stunnel to version 5.17-2
  • updated stun to version 0.97-2
  • updated openldap to version 2.4.23-0.4
  • updated nmap to version 6.00-2
  • updated nginx to version 1.9.12-2
  • updated net-snmp to version 5.7.2-1
  • updated netcdf to version 4.3.3.1-2
  • updated neon to version 0.30.1-2
  • updated ncrack to version 0.4ALPHA-2
  • updated nagios-plugins to version 2.1.1-2
  • updated nagios-nrpe to version 2.15-2
  • updated links to version 2.12-2
  • updated libssh2 to version 1.4.3-3
  • updated libevent to version 2.0.21-2
  • updated libarchive to version 2.8.5-2
  • updated ldns to version 1.6.17-2
  • updated john to version 1.8.0-2
  • updated ipmitool to version 1.8.15-2
  • updated icinga-plugins to version 2.1.1-2
  • updated icinga-nrpe to version 2.15-2
  • updated icinga to version 1.13.3-2
  • updated httrack to version 3.47.27-2
  • updated httping to version 2.4-2
  • updated httperf to version 0.9.0-2
  • updated httpd_64 to version 2.4.18-2
  • updated httpd_64 to version 2.2.31-2
  • updated httpd to version 2.4.18-2
  • updated httpd to version 2.2.31-2
  • updated git to version 2.2.2-2
  • updated fetchmail to version 6.3.26-2
  • updated dar to version 2.3.12-2
  • updated curl to version 7.47.0-2
  • updated ctunnel to version 0.6-2
  • updated cherokee to version 1.2.101-2
  • updated cfengine to version 3.6.5-2
  • updated fio to version 2.2.13-1
  • updated fio to version 2.2.12-1
  • updated fio to version 2.2.10-1
  • updated fio to version 2.2.11-1
  • updated fio to version 2.2.7-1
  • updated fio to version 2.2.6-1
  • updated fio to version 2.2.5-1
  • updated fio to version 2.2.4-1
  • updated fio to version 2.2.3-1
  • updated fio to version 2.2.2-1
  • updated fio to version 2.2.1-1
  • updated fio to version 2.2.0-1
  • updated fio to version 2.1.14-1

2016/03/03

  • updated openssl to version 1.0.1s-1
  • updated fio to version 2.6-1
  • updated fio to version 2.5-1
  • updated fio to version 2.3-1

2016/02/26

  • updated nano to version 2.5.3-1
  • updated nano to version 2.5.2-1
  • updated nano to version 2.5.1-1
  • updated nano to version 2.5.0-1
  • updated nano to version 2.4.3-1
  • updated mercurial to version 3.7.1-1

2016/02/24

  • updated nginx to version 1.9.12-1

2016/02/22

2016/02/15

  • updated moe to version 1.8-1

2016/02/14

  • updated nginx to version 1.9.11-1

2016/02/12

  • updated ed to version 1.13-1

2016/02/10

  • updated php_64 to version 5.6.18-1
  • updated php_64 to version 5.5.32-1

2016/02/09

  • updated php to version 5.6.18-1

2016/02/08

  • updated php to version 5.5.32-1

2016/02/06

  • updated grep to version 2.23-1

2016/02/05

  • updated openssl to version 1.0.1r-2
  • updated openssl to version 1.0.0t-2
  • updated openssl to version 0.9.8zh-2

2016/02/04

  • updated curl to version 7.47.0-1
  • updated curl to version 7.46.0-1

2016/02/03

2016/02/02

  • updated zip to version 64bit-3.0-2
  • updated xterm to version 322-1
  • updated xterm to version 321-1
  • updated rrdtool to version 1.5.5-1
  • updated rrdtool to version 1.5.4-1
  • updated rrdtool to version 1.5.3-1
  • updated rrdtool to version 1.5.2-1
  • updated rrdtool to version 1.5.1-1
  • updated rrdtool to version 1.5.0-1
  • updated pbzip2 to version 1.1.13-1
  • updated mercurial to version 3.7-1
  • updated mercurial to version 3.6.3-1
  • updated libjpeg to version 9b-1
  • updated feh to version 2.14-1
  • updated diffstat to version 1.61-1
  • updated coreutils to version 64bit-8.25-1
  • updated cmake to version 3.4.3-1
  • updated cmake to version 3.4.2-1

2016/01/30

  • updated nginx to version 1.9.10-1
  • updated nginx to version 1.8.1-1
  • updated nettle to version 3.2-1

2016/01/28

  • updated openssl to version 1.0.1r-1

2016/01/26

  • updated vsftpd to version 3.0.3-2

2016/01/23

2016/01/21

  • updated zip to version 3.0-2
  • updated unzip to version 6.0-4
  • updated pdfnup to version 0.4.2-1
  • updated cmake to version 3.2.3-1
  • updated cmake to version 3.2.2-1
  • updated cmake to version 3.2.1-1
  • updated cmake to version 3.2.0-1

2016/01/20

  • updated coreutils to version 8.25-1
  • updated php_64 to version 5.6.17-1
  • updated php_64 to version 5.5.31-1

2016/01/17

  • updated php to version 5.6.17-1
  • updated php to version 5.5.31-1

2016/01/15

  • updated pcre to version 8.38-2
  • updated openssl to version 1.0.1q-1
  • updated openssl to version 1.0.0t-1
  • updated openssl to version 0.9.8zh-1
  • updated httpd_64 to version 2.4.18-1
  • updated httpd_64 to version 2.4.17-1
  • updated httpd to version 2.4.18-1
  • updated httpd to version 2.4.17-1

2016/01/14

  • updated c-ares to version 1.10.0-2

2016/01/09

2016/01/08

  • updated SDL to version 1.2.15-2
  • updated automake to version 1.15-2

2016/01/08

2016/01/07

2016/01/05

2016/01/04

  • updated wcd to version 5.3.1-1
  • updated wavpack to version 4.75.2-1
  • updated links to version 2.12-1
  • updated links to version 2.11-1
  • updated links to version 2.10-1
  • updated libthai to version 0.1.24-1
  • updated libthai to version 0.1.23-1
  • updated libthai to version 0.1.22-1
  • updated libgta to version 1.0.7-1
  • updated libdatrie to version 0.2.9-1
  • updated libdatrie to version 0.2.10-1

2016/01/02

  • updated vsftpd to version 3.0.3-1
  • updated tcsh to version 6.19.00-2
  • updated tcpdump to version 4.7.4-1
  • updated scons to version 2.4.1-1
  • updated scons to version 2.4.0-1
  • updated scons to version 2.3.6-1
  • updated scons to version 2.3.5-1
  • updated ncdu to version 1.11-1
  • updated navilu-fonts to version 1.2-1
  • updated multitail to version 6.4.2-1
  • updated libxml2 to version 2.9.3-1
  • updated libpcap to version 1.7.4-1
  • updated libmikmod to version 3.3.8-1
  • updated joe to version 4.1-1
  • updated joe to version 4.0-1
  • updated joe to version 3.8-1

2016/01/01

  • updated xmlto to version 0.0.28-1
  • updated xmlto to version 0.0.27-1
  • updated unrar to version 5.3.8-1
  • updated unixODBC to version 2.3.4-1
  • updated unixODBC to version 2.3.3-1
  • updated udunits2 to version 2.2.20-1
  • updated rsstail to version 2.1-1
  • updated potrace to version 1.13-1
  • updated pdfcrack to version 0.15-1
  • updated pdfbox to version 1.8.10-1
  • updated pcre to version 8.38-1
  • updated mpir to version 2.7.2-1
  • updated mpir to version 2.7.1-1
  • updated mpir to version 2.7.0-1
  • updated mpg123 to version 1.22.4-1
  • updated mpg123 to version 1.22.3-1
  • updated mpg123 to version 1.22.2-1
  • updated mpg123 to version 1.22.1-1
  • updated mercurial to version 3.6.2-1
  • updated mercurial to version 3.6.1-1
  • updated mercurial to version 3.6-1
  • updated lzlib to version 1.7-1
  • updated libtiff to version 4.0.6-1
  • updated libtiff to version 4.0.5-1
  • updated libtiff to version 4.0.4-1
  • updated gettext-progs to version 0.19.7-1
Edit - History - Print - Recent Changes - Search
Page last modified on February 23, 2017, at 10:29 AM