Recent Changes - Search:

edit SideBar

Ruby

Main.Ruby History

Hide minor edits - Show changes to output

December 13, 2013, at 12:27 AM by 2a02:810d:300:4e8:2ad2:44ff:fe26:451a -
Changed line 1 from:
In the works....(:title ruby:)
to:
(:title Ruby:)
December 13, 2013, at 12:26 AM by 2a02:810d:300:4e8:2ad2:44ff:fe26:451a -
Changed line 32 from:
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-docs2.0.0.247-1.aix5.1.ppc.rpm|ruby-doc-2.0.0.247-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-doc-2.0.0.247-1.aix5.1.ppc.rpm|ruby-doc-2.0.0.247-1.aix5.1.ppc.rpm]]
December 13, 2013, at 12:26 AM by 2a02:810d:300:4e8:2ad2:44ff:fe26:451a -
Changed lines 14-15 from:
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-docs-2.0.0.353-1.aix5.1.ppc.rpm|ruby-doc-2.0.0.353-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-doc-2.0.0.353-1.aix5.1.ppc.rpm|ruby-doc-2.0.0.353-1.aix5.1.ppc.rpm]]
Changed line 32 from:
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-docs-2.0.0.247-1.aix5.1.ppc.rpm|ruby-doc-2.0.0.247-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-docs2.0.0.247-1.aix5.1.ppc.rpm|ruby-doc-2.0.0.247-1.aix5.1.ppc.rpm]]
December 13, 2013, at 12:25 AM by 2a02:810d:300:4e8:2ad2:44ff:fe26:451a -
Changed lines 1-48 from:
In the works....
to:
In the works....(:title ruby:)

!!Description
Ruby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in Perl). It is simple, straight-forward, and extensible.

'''Homepage:''' [[http://ruby-lang.org/]]

'''Version:''' 2.0.0.353-1

!!Downloads
'''RPM:'''
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-2.0.0.353-1.aix5.1.ppc.rpm|ruby-2.0.0.353-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-devel-2.0.0.353-1.aix5.1.ppc.rpm|ruby-devel-2.0.0.353-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-docs-2.0.0.353-1.aix5.1.ppc.rpm|ruby-doc-2.0.0.353-1.aix5.1.ppc.rpm]]

'''Source RPM:'''
* [[http://www.oss4aix.org/download/SRPMS/ruby/ruby-2.0.0.353-1.src.rpm|ruby-2.0.0.353-1.src.rpm]]

'''Package dependencies:'''
* [[http://www.perzl.org/aix/index.php?n=Main.Gdbm|gdbm]] >= 1.8.3-1
* [[http://www.perzl.org/aix/index.php?n=Main.Libyaml|libyaml]] >= 0.1.4-1
* [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
* [[http://www.perzl.org/aix/index.php?n=Main.Readline|readline]] >= 5.2-3
* [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3

----

!!Older version
'''RPM:'''
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-2.0.0.247-1.aix5.1.ppc.rpm|ruby-2.0.0.247-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-devel-2.0.0.247-1.aix5.1.ppc.rpm|ruby-devel-2.0.0.247-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/ruby/ruby-docs-2.0.0.247-1.aix5.1.ppc.rpm|ruby-doc-2.0.0.247-1.aix5.1.ppc.rpm]]

'''Source RPM:'''
* [[http://www.oss4aix.org/download/SRPMS/ruby/ruby-2.0.0.247-1.src.rpm|ruby-2.0.0.247-1.src.rpm]]

'''Package dependencies:'''
* [[http://www.perzl.org/aix/index.php?n=Main.Gdbm|gdbm]] >= 1.8.3-1
* [[http://www.perzl.org/aix/index.php?n=Main.Libyaml|libyaml]] >= 0.1.4-1
* [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
* [[http://www.perzl.org/aix/index.php?n=Main.Readline|readline]] >= 5.2-3
* [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3

----

'''All versions:'''
* [[http://www.oss4aix.org/download/RPMS/ruby/|Binary RPMs]]
* [[http://www.oss4aix.org/download/SRPMS/ruby/|Source RPMs]]
Changed line 1 from:
Coming soon...
to:
In the works....
Added line 1:
Coming soon...
Edit - History - Print - Recent Changes - Search
Page last modified on December 13, 2013, at 12:27 AM