Recent Changes - Search:

edit SideBar

PHP (64-bit)

Main.Php64 History

Hide minor edits - Show changes to output

December 19, 2017, at 11:23 PM by 2a02:810d:4540:950:c1fd:35e:3fd7:50d5 -
Changed lines 76-77 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl-devel]] >= 7.19.7
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd
-devel]] >= 2.0.35
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl-devel]] >= 7.55.1-1
Changed line 78 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.15-1
Changed lines 80-85 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl-devel]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.7.8-3
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm-devel]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap-devel]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1i-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre-devel]] >= 7.9-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl-devel]] >= 2.4.6-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.9.5-1
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm-devel]] >= 3.5.11-1
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap-devel]] >= 2.4.44-0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.2m-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre-devel]] >= 8.41-1
Changed line 87 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib-devel]] >= 1.2.3-3
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib-devel]] >= 1.2.3-7
Changed lines 90-92 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14
-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.55.1-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.15-1
Changed lines 93-98 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 2.4.6-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.9.5-1
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.11-1
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap-devel]] >= 2.4.44-0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.2m-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 8.41-1
Changed line 101 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-7
December 19, 2017, at 11:21 PM by 2a02:810d:4540:950:c1fd:35e:3fd7:50d5 -
Changed lines 28-30 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.2.15
-1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.55.1-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.2.32-2
Changed line 31 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.15-1
Changed lines 33-38 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 2.4.6-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.9.5-1
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.11-1
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.44-0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.2m-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 8.41-1
Changed line 41 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-7
Changed lines 44-46 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.4.1
-3
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.55.1-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.4.27-2
Changed line 47 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.15-1
Changed lines 49-54 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 2.4.6-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.9.5-1
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.11-1
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.44-0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.2m-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 8.41-1
Changed line 57 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-7
Changed lines 60-62 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14
-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.55.1-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.15-1
Changed lines 63-68 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 2.4.6-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.9.5-1
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.11-1
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.44-0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.2m-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 8.41-1
Changed line 71 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-7
December 19, 2017, at 11:19 PM by 2a02:810d:4540:950:c1fd:35e:3fd7:50d5 -
Changed lines 15-21 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.38-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.38-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.38-1.aix5.1.ppc.rpm|php_64-cli-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.38-1.aix5.1.ppc.rpm|php_64-common-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.38-1.aix5.1.ppc.rpm|php_64-devel-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.38-1.aix5.1.ppc.rpm|php_64-fpm-5.5.38-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.6.32-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.6.32-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.6.32-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.6.32-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.6.32-1.aix5.1.ppc.rpm|php_64-cli-5.6.32-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.6.32-1.aix5.1.ppc.rpm|php_64-common-5.6.32-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.6.32-1.aix5.1.ppc.rpm|php_64-devel-5.6.32-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.6.32-1.aix5.1.ppc.rpm|php_64-fpm-5.6.32-1.aix5.1.ppc.rpm]]
Changed line 23 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.38-1.src.rpm|php_64-5.5.38-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.6.32-1.src.rpm|php_64-5.6.32-1.src.rpm]]
December 19, 2017, at 11:17 PM by 2a02:810d:4540:950:c1fd:35e:3fd7:50d5 -
Changed lines 8-11 from:
'''Current version:''' v5.6.30-1

'''Please note: This is the 64-bit version! The 32-bit version can be found [[http://www.perzl.org/aix/index.php?n=Main.Php|here]].'''
to:
'''Current version:''' 5.6.32-1

'''Please note:''' This is the 64-bit version! The 32-bit version can be found [[http://www.perzl.org/aix/index.php?n=Main.Php|here]].
Changed lines 118-124 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.33-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.33-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.33-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.33-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.33-1.aix5.1.ppc.rpm|php_64-cli-5.4.33-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.33-1.aix5.1.ppc.rpm|php_64-common-5.4.33-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.33-1.aix5.1.ppc.rpm|php_64-devel-5.4.33-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.33-1.aix5.1.ppc.rpm|php_64-fpm-5.4.33-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.38-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.38-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.38-1.aix5.1.ppc.rpm|php_64-cli-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.38-1.aix5.1.ppc.rpm|php_64-common-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.38-1.aix5.1.ppc.rpm|php_64-devel-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.38-1.aix5.1.ppc.rpm|php_64-fpm-5.5.38-1.aix5.1.ppc.rpm]]
Changed lines 126-127 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.33-1.src.rpm|php_64-5.4.33-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.38-1.src.rpm|php_64-5.5.38-1.src.rpm]]
Deleted lines 203-301:
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php_64-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3

'''Notes:'''
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib64/httpd/modules@@.
* Please do not forget to adapt the config file @@/opt/freeware/etc/php.ini@@ to your specific needs.
* '''Especially you need to adapt your local timezone''' which is currently set to '@@Europe/Berlin@@'. This is necessary as PHP on AIX still has some issues with the TZ environment variable as set by AIX. For details please see [[http://bugs.php.net/bug.php?id=35660&edit=2|here]].

----

!!Even older version

'''RPMs:'''
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.3.29-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.3.29-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.3.29-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.3.29-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.3.29-1.aix5.1.ppc.rpm|php_64-cli-5.3.29-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.3.29-1.aix5.1.ppc.rpm|php_64-common-5.3.29-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.3.29-1.aix5.1.ppc.rpm|php_64-devel-5.3.29-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.3.29-1.aix5.1.ppc.rpm|php_64-fpm-5.3.29-1.aix5.1.ppc.rpm]]

'''Source RPM:'''
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.3.29-1.src.rpm|php_64-5.3.29-1.src.rpm]]

''' Package dependencies:'''
* mod_php_ap22_64
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.2.15-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] < 2.3
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php_64-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* mod_php_ap24_64
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.4.1-3
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] < 2.5
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php_64-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* php_64-cli
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php_64-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* php_64-common
** none
* php_64-devel
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl-devel]] >= 7.19.7
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd-devel]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64-devel)]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt-devel]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl-devel]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.7.8-3
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap-devel]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1i-1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre-devel]] >= 7.9-2
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib-devel]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib-devel]] >= 1.2.3-3
* php_64-fpm
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
** [[http://www.perzl.org/aix/index.php?n=Main.Libxpm|libXpm]] >= 3.5.7
February 28, 2017, at 12:52 PM by 2a02:810d:283f:f0f0:8c89:3230:ad8e:2c1 -
Changed lines 8-9 from:
'''Current version:''' v5.5.17-1
to:
'''Current version:''' v5.6.30-1
Changed lines 15-21 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.17-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.17-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.17-1.aix5.1.ppc.rpm|php_64-cli-5.5.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.17-1.aix5.1.ppc.rpm|php_64-common-5.5.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.17-1.aix5.1.ppc.rpm|php_64-devel-5.5.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.17-1.aix5.1.ppc.rpm|php_64-fpm-5.5.17-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.38-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.38-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.38-1.aix5.1.ppc.rpm|php_64-cli-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.38-1.aix5.1.ppc.rpm|php_64-common-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.38-1.aix5.1.ppc.rpm|php_64-devel-5.5.38-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.38-1.aix5.1.ppc.rpm|php_64-fpm-5.5.38-1.aix5.1.ppc.rpm]]
Changed line 23 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.17-1.src.rpm|php_64-5.5.17-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.38-1.src.rpm|php_64-5.5.38-1.src.rpm]]
Changed lines 8-9 from:
'''Current version:''' v5.5.8-1
to:
'''Current version:''' v5.5.17-1
Changed lines 15-21 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.8-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.8-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.8-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.8-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.8-1.aix5.1.ppc.rpm|php_64-cli-5.5.8-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.8-1.aix5.1.ppc.rpm|php_64-common-5.5.8-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.8-1.aix5.1.ppc.rpm|php_64-devel-5.5.8-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.8-1.aix5.1.ppc.rpm|php_64-fpm-5.5.8-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.17-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.17-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.17-1.aix5.1.ppc.rpm|php_64-cli-5.5.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.17-1.aix5.1.ppc.rpm|php_64-common-5.5.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.17-1.aix5.1.ppc.rpm|php_64-devel-5.5.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.17-1.aix5.1.ppc.rpm|php_64-fpm-5.5.17-1.aix5.1.ppc.rpm]]
Changed lines 23-24 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.8-1.src.rpm|php_64-5.5.8-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.17-1.src.rpm|php_64-5.5.17-1.src.rpm]]
Changed line 38 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
Changed line 55 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
Changed line 70 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
Changed line 88 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1f-1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1i-1
Changed line 102 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
Changed lines 118-124 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.24-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.24-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.24-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.24-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.24-1.aix5.1.ppc.rpm|php_64-cli-5.4.24-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.24-1.aix5.1.ppc.rpm|php_64-common-5.4.24-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.24-1.aix5.1.ppc.rpm|php_64-devel-5.4.24-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.24-1.aix5.1.ppc.rpm|php_64-fpm-5.4.24-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.33-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.33-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.33-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.33-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.33-1.aix5.1.ppc.rpm|php_64-cli-5.4.33-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.33-1.aix5.1.ppc.rpm|php_64-common-5.4.33-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.33-1.aix5.1.ppc.rpm|php_64-devel-5.4.33-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.33-1.aix5.1.ppc.rpm|php_64-fpm-5.4.33-1.aix5.1.ppc.rpm]]
Changed lines 126-127 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.24-1.src.rpm|php_64-5.4.24-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.33-1.src.rpm|php_64-5.4.33-1.src.rpm]]
Changed line 141 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
Changed line 158 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
Changed line 173 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
Changed line 191 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1f-1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1i-1
Changed line 205 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
Changed lines 221-227 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.3.27-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.3.27-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.3.27-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.3.27-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.3.27-1.aix5.1.ppc.rpm|php_64-cli-5.3.27-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.3.27-1.aix5.1.ppc.rpm|php_64-common-5.3.27-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.3.27-1.aix5.1.ppc.rpm|php_64-devel-5.3.27-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.3.27-1.aix5.1.ppc.rpm|php_64-fpm-5.3.27-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.3.29-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.3.29-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.3.29-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.3.29-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.3.29-1.aix5.1.ppc.rpm|php_64-cli-5.3.29-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.3.29-1.aix5.1.ppc.rpm|php_64-common-5.3.29-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.3.29-1.aix5.1.ppc.rpm|php_64-devel-5.3.29-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.3.29-1.aix5.1.ppc.rpm|php_64-fpm-5.3.29-1.aix5.1.ppc.rpm]]
Changed lines 229-230 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.3.27-1.src.rpm|php_64-5.3.27-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.3.29-1.src.rpm|php_64-5.3.29-1.src.rpm]]
Changed line 243 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
Changed line 259 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
Changed line 273 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
Changed line 290 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1i-1
Changed line 304 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1i-1
February 07, 2014, at 10:29 PM by 2a02:810d:300:eec:2ad2:44ff:fe26:451a -
Changed lines 8-9 from:
'''Current version:''' v5.5.6-1
to:
'''Current version:''' v5.5.8-1
Changed lines 15-21 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.6-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.6-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.6-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.6-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.6-1.aix5.1.ppc.rpm|php_64-cli-5.5.6-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.6-1.aix5.1.ppc.rpm|php_64-common-5.5.6-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.6-1.aix5.1.ppc.rpm|php_64-devel-5.5.6-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.6-1.aix5.1.ppc.rpm|php_64-fpm-5.5.6-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.8-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.8-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.8-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.8-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.8-1.aix5.1.ppc.rpm|php_64-cli-5.5.8-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.8-1.aix5.1.ppc.rpm|php_64-common-5.5.8-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.8-1.aix5.1.ppc.rpm|php_64-devel-5.5.8-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.8-1.aix5.1.ppc.rpm|php_64-fpm-5.5.8-1.aix5.1.ppc.rpm]]
Changed lines 23-24 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.6-1.src.rpm|php_64-5.5.6-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.8-1.src.rpm|php_64-5.5.8-1.src.rpm]]
Changed line 38 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
Changed line 55 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
Changed line 70 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
Changed line 88 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1f-1
Changed line 102 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
Changed lines 118-124 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.22-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.22-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.22-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.22-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.22-1.aix5.1.ppc.rpm|php_64-cli-5.4.22-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.22-1.aix5.1.ppc.rpm|php_64-common-5.4.22-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.22-1.aix5.1.ppc.rpm|php_64-devel-5.4.22-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.22-1.aix5.1.ppc.rpm|php_64-fpm-5.4.22-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.24-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.24-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.24-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.24-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.24-1.aix5.1.ppc.rpm|php_64-cli-5.4.24-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.24-1.aix5.1.ppc.rpm|php_64-common-5.4.24-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.24-1.aix5.1.ppc.rpm|php_64-devel-5.4.24-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.24-1.aix5.1.ppc.rpm|php_64-fpm-5.4.24-1.aix5.1.ppc.rpm]]
Changed lines 126-127 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.22-1.src.rpm|php_64-5.4.22-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.24-1.src.rpm|php_64-5.4.24-1.src.rpm]]
Changed line 141 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
Changed line 158 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
Changed line 173 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
Changed line 191 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1f-1
Changed line 205 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1f-1
November 20, 2013, at 03:19 PM by 2a02:810d:340:240:2ad2:44ff:fe26:451a -
Changed lines 8-9 from:
'''Current version:''' v5.5.5-1
to:
'''Current version:''' v5.5.6-1
Changed lines 15-21 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.5-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.5-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.5-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.5-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.5-1.aix5.1.ppc.rpm|php_64-cli-5.5.5-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.5-1.aix5.1.ppc.rpm|php_64-common-5.5.5-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.5-1.aix5.1.ppc.rpm|php_64-devel-5.5.5-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.5-1.aix5.1.ppc.rpm|php_64-fpm-5.5.5-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.6-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.6-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.6-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.6-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.6-1.aix5.1.ppc.rpm|php_64-cli-5.5.6-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.6-1.aix5.1.ppc.rpm|php_64-common-5.5.6-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.6-1.aix5.1.ppc.rpm|php_64-devel-5.5.6-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.6-1.aix5.1.ppc.rpm|php_64-fpm-5.5.6-1.aix5.1.ppc.rpm]]
Changed lines 23-24 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.5-1.src.rpm|php_64-5.5.5-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.6-1.src.rpm|php_64-5.5.6-1.src.rpm]]
Changed lines 118-124 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.21-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.21-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.21-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.21-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.21-1.aix5.1.ppc.rpm|php_64-cli-5.4.21-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.21-1.aix5.1.ppc.rpm|php_64-common-5.4.21-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.21-1.aix5.1.ppc.rpm|php_64-devel-5.4.21-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.21-1.aix5.1.ppc.rpm|php_64-fpm-5.4.21-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.22-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.22-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.22-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.22-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.22-1.aix5.1.ppc.rpm|php_64-cli-5.4.22-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.22-1.aix5.1.ppc.rpm|php_64-common-5.4.22-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.22-1.aix5.1.ppc.rpm|php_64-devel-5.4.22-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.22-1.aix5.1.ppc.rpm|php_64-fpm-5.4.22-1.aix5.1.ppc.rpm]]
Changed line 126 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.21-1.src.rpm|php_64-5.4.21-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.22-1.src.rpm|php_64-5.4.22-1.src.rpm]]
October 24, 2013, at 07:27 PM by 107.19.145.41 -
Changed lines 1-2 from:
(:title PHP:)
to:
(:title PHP (64-bit):)
Changed lines 8-9 from:
'''Current version:''' v5.5.4-1
to:
'''Current version:''' v5.5.5-1
Changed lines 15-21 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.4-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.4-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.4-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.4-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.4-1.aix5.1.ppc.rpm|php_64-cli-5.5.4-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.4-1.aix5.1.ppc.rpm|php_64-common-5.5.4-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.4-1.aix5.1.ppc.rpm|php_64-devel-5.5.4-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.4-1.aix5.1.ppc.rpm|php_64-fpm-5.5.4-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.5-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.5-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.5-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.5-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.5-1.aix5.1.ppc.rpm|php_64-cli-5.5.5-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.5-1.aix5.1.ppc.rpm|php_64-common-5.5.5-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.5-1.aix5.1.ppc.rpm|php_64-devel-5.5.5-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.5-1.aix5.1.ppc.rpm|php_64-fpm-5.5.5-1.aix5.1.ppc.rpm]]
Changed lines 23-24 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.4-1.src.rpm|php_64-5.5.4-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.5-1.src.rpm|php_64-5.5.5-1.src.rpm]]
Changed lines 118-124 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.20-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.20-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.20-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.20-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.20-1.aix5.1.ppc.rpm|php_64-cli-5.4.20-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.20-1.aix5.1.ppc.rpm|php_64-common-5.4.20-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.20-1.aix5.1.ppc.rpm|php_64-devel-5.4.20-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.20-1.aix5.1.ppc.rpm|php_64-fpm-5.4.20-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.21-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.21-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.21-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.21-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.21-1.aix5.1.ppc.rpm|php_64-cli-5.4.21-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.21-1.aix5.1.ppc.rpm|php_64-common-5.4.21-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.21-1.aix5.1.ppc.rpm|php_64-devel-5.4.21-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.21-1.aix5.1.ppc.rpm|php_64-fpm-5.4.21-1.aix5.1.ppc.rpm]]
Changed line 126 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.20-1.src.rpm|php_64-5.4.20-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.21-1.src.rpm|php_64-5.4.21-1.src.rpm]]
October 12, 2013, at 12:20 AM by 2a02:810d:340:28c:222:68ff:fe17:79bc -
Changed lines 8-9 from:
'''Current version:''' v5.5.1-1
to:
'''Current version:''' v5.5.4-1
Changed lines 15-21 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.1-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.1-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.1-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.1-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.1-1.aix5.1.ppc.rpm|php_64-cli-5.5.1-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.1-1.aix5.1.ppc.rpm|php_64-common-5.5.1-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.1-1.aix5.1.ppc.rpm|php_64-devel-5.5.1-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.1-1.aix5.1.ppc.rpm|php_64-fpm-5.5.1-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.4-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.4-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.4-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.4-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.4-1.aix5.1.ppc.rpm|php_64-cli-5.5.4-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.4-1.aix5.1.ppc.rpm|php_64-common-5.5.4-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.4-1.aix5.1.ppc.rpm|php_64-devel-5.5.4-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.4-1.aix5.1.ppc.rpm|php_64-fpm-5.5.4-1.aix5.1.ppc.rpm]]
Changed lines 23-24 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.1-1.src.rpm|php_64-5.5.1-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.4-1.src.rpm|php_64-5.5.4-1.src.rpm]]
Changed lines 118-124 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.17-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.17-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.17-1.aix5.1.ppc.rpm|php_64-cli-5.4.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.17-1.aix5.1.ppc.rpm|php_64-common-5.4.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.17-1.aix5.1.ppc.rpm|php_64-devel-5.4.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.17-1.aix5.1.ppc.rpm|php_64-fpm-5.4.17-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.20-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.20-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.20-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.20-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.20-1.aix5.1.ppc.rpm|php_64-cli-5.4.20-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.20-1.aix5.1.ppc.rpm|php_64-common-5.4.20-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.20-1.aix5.1.ppc.rpm|php_64-devel-5.4.20-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.20-1.aix5.1.ppc.rpm|php_64-fpm-5.4.20-1.aix5.1.ppc.rpm]]
Changed line 126 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.17-1.src.rpm|php_64-5.4.17-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.20-1.src.rpm|php_64-5.4.20-1.src.rpm]]
July 25, 2013, at 11:02 AM by 2a02:810d:340:ea:222:68ff:fe17:79bc -
Changed line 35 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
Changed line 52 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
Changed line 67 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
Changed line 85 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.7.8-3
Changed line 99 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
Changed line 138 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
Changed line 155 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
Changed line 170 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
Changed line 188 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.7.8-3
Changed line 202 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
Changed line 241 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
Changed line 257 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
Changed line 271 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
Changed line 288 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.7.8-3
Changed line 301 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.7.8-3
July 25, 2013, at 11:00 AM by 2a02:810d:340:ea:222:68ff:fe17:79bc -
Changed lines 8-9 from:
'''Current version:''' v5.5.0-1
to:
'''Current version:''' v5.5.1-1
Changed lines 15-21 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.0-1.aix5.1.ppc.rpm|php_64-cli-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.0-1.aix5.1.ppc.rpm|php_64-common-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.0-1.aix5.1.ppc.rpm|php_64-devel-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.0-1.aix5.1.ppc.rpm|php_64-fpm-5.5.0-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.1-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.1-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.1-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.1-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.1-1.aix5.1.ppc.rpm|php_64-cli-5.5.1-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.1-1.aix5.1.ppc.rpm|php_64-common-5.5.1-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.1-1.aix5.1.ppc.rpm|php_64-devel-5.5.1-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.1-1.aix5.1.ppc.rpm|php_64-fpm-5.5.1-1.aix5.1.ppc.rpm]]
Changed lines 23-24 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.0-1.src.rpm|php_64-5.5.0-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.1-1.src.rpm|php_64-5.5.1-1.src.rpm]]
Changed lines 118-124 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.16-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.16-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.16-1.aix5.1.ppc.rpm|php_64-cli-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.16-1.aix5.1.ppc.rpm|php_64-common-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.16-1.aix5.1.ppc.rpm|php_64-devel-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.16-1.aix5.1.ppc.rpm|php_64-fpm-5.4.16-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.17-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.17-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.17-1.aix5.1.ppc.rpm|php_64-cli-5.4.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.17-1.aix5.1.ppc.rpm|php_64-common-5.4.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.17-1.aix5.1.ppc.rpm|php_64-devel-5.4.17-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.17-1.aix5.1.ppc.rpm|php_64-fpm-5.4.17-1.aix5.1.ppc.rpm]]
Changed lines 126-127 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.16-1.src.rpm|php_64-5.4.16-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.17-1.src.rpm|php_64-5.4.17-1.src.rpm]]
Changed lines 221-227 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.3.26-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.3.26-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.3.26-1.aix5.1.ppc.rpm|php_64-cli-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.3.26-1.aix5.1.ppc.rpm|php_64-common-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.3.26-1.aix5.1.ppc.rpm|php_64-devel-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.3.26-1.aix5.1.ppc.rpm|php_64-fpm-5.3.26-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.3.27-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.3.27-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.3.27-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.3.27-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.3.27-1.aix5.1.ppc.rpm|php_64-cli-5.3.27-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.3.27-1.aix5.1.ppc.rpm|php_64-common-5.3.27-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.3.27-1.aix5.1.ppc.rpm|php_64-devel-5.3.27-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.3.27-1.aix5.1.ppc.rpm|php_64-fpm-5.3.27-1.aix5.1.ppc.rpm]]
Changed line 229 from:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.3.26-1.src.rpm|php_64-5.3.26-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.3.27-1.src.rpm|php_64-5.3.27-1.src.rpm]]
July 01, 2013, at 12:59 PM by 195.212.29.181 -
July 01, 2013, at 12:54 PM by 195.212.29.181 -
Added lines 9-10:

'''Please note: This is the 64-bit version! The 32-bit version can be found [[http://www.perzl.org/aix/index.php?n=Main.Php|here]].'''
July 01, 2013, at 12:46 PM by 195.212.29.181 -
Changed lines 28-29 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.2.15-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.3
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.2.15-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] < 2.3
Changed lines 45-46 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.4.1-3
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.5
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.4.1-3
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] < 2.5
Changed line 79 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd-devel)]]
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64-devel)]]
Changed lines 131-132 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.2.15-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.3
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.2.15-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] < 2.3
Changed lines 148-149 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.4.1-3
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.5
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.4.1-3
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] < 2.5
Changed line 182 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd-devel)]]
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64-devel)]]
Changed lines 234-235 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.2.15-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.3
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.2.15-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] < 2.3
Changed lines 250-251 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.4.1-3
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.5
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] >= 2.4.1-3
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64)]] < 2.5
Changed line 282 from:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd-devel)]]
to:
** [[http://www.perzl.org/aix/index.php?n=Main.Apache_64|apache (httpd_64-devel)]]
July 01, 2013, at 12:43 PM by 195.212.29.181 -
Changed line 220 from:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.3.21-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.3.26-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.3.26-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.3.26-1.aix5.1.ppc.rpm]]
July 01, 2013, at 12:41 PM by 195.212.29.181 -
Changed lines 13-19 from:
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap22_64-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap24_64-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php_64-cli-5.5.0-1.aix5.1.ppc.rpm|php_64-cli-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php_64-common-5.5.0-1.aix5.1.ppc.rpm|php_64-common-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php_64-devel-5.5.0-1.aix5.1.ppc.rpm|php_64-devel-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php_64-fpm-5.5.0-1.aix5.1.ppc.rpm|php_64-fpm-5.5.0-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.5.0-1.aix5.1.ppc.rpm|php_64-cli-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.5.0-1.aix5.1.ppc.rpm|php_64-common-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.5.0-1.aix5.1.ppc.rpm|php_64-devel-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.5.0-1.aix5.1.ppc.rpm|php_64-fpm-5.5.0-1.aix5.1.ppc.rpm]]
Changed line 21 from:
* [[http://www.oss4aix.org/download/SRPMS/php/php_64-5.5.0-1.src.rpm|php_64-5.5.0-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.5.0-1.src.rpm|php_64-5.5.0-1.src.rpm]]
July 01, 2013, at 12:41 PM by 195.212.29.181 -
Changed lines 219-225 from:
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap22-5.3.26-1.aix5.1.ppc.rpm|mod_php_ap22-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap24-5.3.21-1.aix5.1.ppc.rpm|mod_php_ap24-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-cli-5.3.26-1.aix5.1.ppc.rpm|php-cli-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-common-5.3.26-1.aix5.1.ppc.rpm|php-common-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-devel-5.3.26-1.aix5.1.ppc.rpm|php-devel-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-fpm-5.3.26-1.aix5.1.ppc.rpm|php-fpm-5.3.26-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.3.26-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.3.21-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.3.26-1.aix5.1.ppc.rpm|php_64-cli-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.3.26-1.aix5.1.ppc.rpm|php_64-common-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.3.26-1.aix5.1.ppc.rpm|php_64-devel-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.3.26-1.aix5.1.ppc.rpm|php_64-fpm-5.3.26-1.aix5.1.ppc.rpm]]
Changed lines 227-228 from:
* [[http://www.oss4aix.org/download/SRPMS/php/php-5.3.26-1.src.rpm|php-5.3.26-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.3.26-1.src.rpm|php_64-5.3.26-1.src.rpm]]
Changed line 230 from:
* mod_php_ap22
to:
* mod_php_ap22_64
Changed line 243 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 246 from:
* mod_php_ap24
to:
* mod_php_ap24_64
Changed line 259 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 262 from:
* php-cli
to:
* php_64-cli
Changed line 273 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 276 from:
* php-common
to:
* php_64-common
Changed line 278 from:
* php-devel
to:
* php_64-devel
Changed line 292 from:
* php-fpm
to:
* php_64-fpm
Changed line 304 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 309 from:
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib/httpd/modules@@.
to:
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib64/httpd/modules@@.
July 01, 2013, at 12:39 PM by 195.212.29.181 -
Changed lines 13-19 from:
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap22-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap22-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap24-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap24-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-cli-5.5.0-1.aix5.1.ppc.rpm|php-cli-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-common-5.5.0-1.aix5.1.ppc.rpm|php-common-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-devel-5.5.0-1.aix5.1.ppc.rpm|php-devel-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-fpm-5.5.0-1.aix5.1.ppc.rpm|php-fpm-5.5.0-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap22_64-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap24_64-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php_64-cli-5.5.0-1.aix5.1.ppc.rpm|php_64-cli-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php_64-common-5.5.0-1.aix5.1.ppc.rpm|php_64-common-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php_64-devel-5.5.0-1.aix5.1.ppc.rpm|php_64-devel-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php_64-fpm-5.5.0-1.aix5.1.ppc.rpm|php_64-fpm-5.5.0-1.aix5.1.ppc.rpm]]
Changed lines 21-22 from:
* [[http://www.oss4aix.org/download/SRPMS/php/php-5.5.0-1.src.rpm|php-5.5.0-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php/php_64-5.5.0-1.src.rpm|php_64-5.5.0-1.src.rpm]]
Changed line 24 from:
* mod_php_ap22
to:
* mod_php_ap22_64
Changed line 38 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 41 from:
* mod_php_ap24
to:
* mod_php_ap24_64
Changed line 55 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 58 from:
* php-cli
to:
* php_64-cli
Changed line 70 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 73 from:
* php-common
to:
* php_64-common
Changed line 75 from:
* php-devel
to:
* php_64-devel
Changed line 90 from:
* php-fpm
to:
* php_64-fpm
Changed line 102 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 107 from:
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib/httpd/modules@@.
to:
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib64/httpd/modules@@.
Changed lines 116-122 from:
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap22-5.4.16-1.aix5.1.ppc.rpm|mod_php_ap22-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap24-5.4.16-1.aix5.1.ppc.rpm|mod_php_ap24-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-cli-5.4.16-1.aix5.1.ppc.rpm|php-cli-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-common-5.4.16-1.aix5.1.ppc.rpm|php-common-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-devel-5.4.16-1.aix5.1.ppc.rpm|php-devel-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-fpm-5.4.16-1.aix5.1.ppc.rpm|php-fpm-5.4.16-1.aix5.1.ppc.rpm]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap22_64-5.4.16-1.aix5.1.ppc.rpm|mod_php_ap22_64-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/mod_php_ap24_64-5.4.16-1.aix5.1.ppc.rpm|mod_php_ap24_64-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-cli-5.4.16-1.aix5.1.ppc.rpm|php_64-cli-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-common-5.4.16-1.aix5.1.ppc.rpm|php_64-common-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-devel-5.4.16-1.aix5.1.ppc.rpm|php_64-devel-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php_64/php_64-fpm-5.4.16-1.aix5.1.ppc.rpm|php_64-fpm-5.4.16-1.aix5.1.ppc.rpm]]
Changed lines 124-125 from:
* [[http://www.oss4aix.org/download/SRPMS/php/php-5.4.16-1.src.rpm|php-5.4.16-1.src.rpm]]
to:
* [[http://www.oss4aix.org/download/SRPMS/php_64/php_64-5.4.16-1.src.rpm|php_64-5.4.16-1.src.rpm]]
Changed line 127 from:
* mod_php_ap22
to:
* mod_php_ap22_64
Changed line 141 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 144 from:
* mod_php_ap24
to:
* mod_php_ap24_64
Changed line 158 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 161 from:
* php-cli
to:
* php_64-cli
Changed line 173 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 176 from:
* php-common
to:
* php_64-common
Changed line 178 from:
* php-devel
to:
* php_64-devel
Changed line 193 from:
* php-fpm
to:
* php_64-fpm
Changed line 205 from:
** php-common (download from above)
to:
** php_64-common (download from above)
Changed line 210 from:
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib/httpd/modules@@.
to:
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib64/httpd/modules@@.
July 01, 2013, at 12:34 PM by 195.212.29.181 -
Deleted lines 9-15:
'''Please note:'''
* As I learned the hard way that you '''need''' to compile PHP against the specific Apache (httpd) version as the Apache APIs between versions 2.2.X and 2.4.X have changed in an incompatible manner, I provide now not a @@php@@ RPM file anymore but instead a @@mod_php_ap22@@ (compiled against Apache V2.2.X) and a @@mod_php_ap24@@ (compiled against Apache V2.4.X) RPM file!
* This has been started with PHP V5.3.15-2 and PHP V5.4.3-2.
* As of versions 5.3.18-2 and 5.4.8-2 I have added LDAP support and thus introduced a dependency on OpenLDAP.
* As of versions 5.3.19-2 and 5.4.9-2 I have added PFM support and enabled Zip read/write support.
* As of versions 5.3.19-2 and 5.4.9-2 I have switched to the latest version of OpenSSL (1.0.1) to avoid version mismatches, therefore starting with these versions the latest OpenSSL version is required.

Deleted lines 314-378:
!!Even older version

'''Please note:''' This version is compiled against Apache V2.2.X!

'''RPMs:'''
* [[http://www.oss4aix.org/download/RPMS/php/php-5.2.17-2.aix5.1.ppc.rpm|php-5.2.17-2.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-cli-5.2.17-2.aix5.1.ppc.rpm|php-cli-5.2.17-2.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-common-5.2.17-2.aix5.1.ppc.rpm|php-common-5.2.17-2.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-devel-5.2.17-2.aix5.1.ppc.rpm|php-devel-5.2.17-2.aix5.1.ppc.rpm]]

'''Source RPM:'''
* [[http://www.oss4aix.org/download/SRPMS/php/php-5.2.17-2.src.rpm|php-5.2.17-2.src.rpm]]

''' Package dependencies:'''
* php
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]]
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.17.1
** [[http://www.perzl.org/aix/index.php?n=Main.Freetype2|freetype2]] >= 2.3.5
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|httpd]] >= 2.2.6-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libjpeg|libjpeg]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libpng|libpng]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.31
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 0.9.8
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.4
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]]
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]]
* php-cli
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]]
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.17.1
** [[http://www.perzl.org/aix/index.php?n=Main.Freetype2|freetype2]] >= 2.3.5
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libjpeg|libjpeg]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libpng|libpng]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.31
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 0.9.8
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.4
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]]
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]]
* php-common
** none
* php-devel
** php (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2-devel]]
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl-devel]] >= 7.17.1
** [[http://www.perzl.org/aix/index.php?n=Main.Freetype2|freetype2-devel]] >= 2.3.5
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd-devel]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|httpd-devel]] >= 2.2.6-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libjpeg|libjpeg-devel]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libpng|libpng-devel]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.6.31
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 0.9.8
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre-devel]] >= 7.4
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib-devel]]
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib-devel]]

'''Notes:'''
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib/httpd/modules@@.
* Please do not forget to adapt the config file @@/opt/freeware/etc/php.ini@@ to your specific needs.
* '''Especially you need to adapt your local timezone''' which is currently set to '@@Europe/Berlin@@'. This is necessary as PHP on AIX still has some issues with the TZ environment variable as set by AIX. For details please see [[http://bugs.php.net/bug.php?id=35660&edit=2|here]].

----

Changed lines 317-318 from:
* [[http://www.oss4aix.org/download/RPMS/php/|Binary RPMs]]
* [[http://www.oss4aix.org/download/SRPMS/php/|Source RPMs]]
to:
* [[http://www.oss4aix.org/download/RPMS/php_64/|Binary RPMs]]
* [[http://www.oss4aix.org/download/SRPMS/php_64/|Source RPMs]]
July 01, 2013, at 11:50 AM by 195.212.29.181 -
Added lines 1-390:
(:title PHP:)

!!Description
PHP is an HTML-embedded scripting language. PHP attempts to make it easy for developers to write dynamically generated webpages. PHP also offers built-in database integration for several commercial and non-commercial database management systems, so writing a database-enabled webpage with PHP is fairly simple. The most common use of PHP coding is probably as a replacement for CGI scripts.

'''Homepage:''' [[http://www.php.net/]]

'''Current version:''' v5.5.0-1

'''Please note:'''
* As I learned the hard way that you '''need''' to compile PHP against the specific Apache (httpd) version as the Apache APIs between versions 2.2.X and 2.4.X have changed in an incompatible manner, I provide now not a @@php@@ RPM file anymore but instead a @@mod_php_ap22@@ (compiled against Apache V2.2.X) and a @@mod_php_ap24@@ (compiled against Apache V2.4.X) RPM file!
* This has been started with PHP V5.3.15-2 and PHP V5.4.3-2.
* As of versions 5.3.18-2 and 5.4.8-2 I have added LDAP support and thus introduced a dependency on OpenLDAP.
* As of versions 5.3.19-2 and 5.4.9-2 I have added PFM support and enabled Zip read/write support.
* As of versions 5.3.19-2 and 5.4.9-2 I have switched to the latest version of OpenSSL (1.0.1) to avoid version mismatches, therefore starting with these versions the latest OpenSSL version is required.

!!Downloads

'''RPMs:'''
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap22-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap22-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap24-5.5.0-1.aix5.1.ppc.rpm|mod_php_ap24-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-cli-5.5.0-1.aix5.1.ppc.rpm|php-cli-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-common-5.5.0-1.aix5.1.ppc.rpm|php-common-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-devel-5.5.0-1.aix5.1.ppc.rpm|php-devel-5.5.0-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-fpm-5.5.0-1.aix5.1.ppc.rpm|php-fpm-5.5.0-1.aix5.1.ppc.rpm]]

'''Source RPM:'''
* [[http://www.oss4aix.org/download/SRPMS/php/php-5.5.0-1.src.rpm|php-5.5.0-1.src.rpm]]

''' Package dependencies:'''
* mod_php_ap22
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.2.15-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.3
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* mod_php_ap24
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.4.1-3
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.5
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* php-cli
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* php-common
** none
* php-devel
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl-devel]] >= 7.19.7
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd-devel]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd-devel)]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt-devel]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl-devel]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm-devel]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap-devel]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre-devel]] >= 7.9-2
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib-devel]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib-devel]] >= 1.2.3-3
* php-fpm
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3

'''Notes:'''
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib/httpd/modules@@.
* Please do not forget to adapt the config file @@/opt/freeware/etc/php.ini@@ to your specific needs.
* '''Especially you need to adapt your local timezone''' which is currently set to '@@Europe/Berlin@@'. This is necessary as PHP on AIX still has some issues with the TZ environment variable as set by AIX. For details please see [[http://bugs.php.net/bug.php?id=35660&edit=2|here]].

----

!!Older version

'''RPMs:'''
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap22-5.4.16-1.aix5.1.ppc.rpm|mod_php_ap22-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap24-5.4.16-1.aix5.1.ppc.rpm|mod_php_ap24-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-cli-5.4.16-1.aix5.1.ppc.rpm|php-cli-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-common-5.4.16-1.aix5.1.ppc.rpm|php-common-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-devel-5.4.16-1.aix5.1.ppc.rpm|php-devel-5.4.16-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-fpm-5.4.16-1.aix5.1.ppc.rpm|php-fpm-5.4.16-1.aix5.1.ppc.rpm]]

'''Source RPM:'''
* [[http://www.oss4aix.org/download/SRPMS/php/php-5.4.16-1.src.rpm|php-5.4.16-1.src.rpm]]

''' Package dependencies:'''
* mod_php_ap22
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.2.15-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.3
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* mod_php_ap24
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.4.1-3
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.5
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* php-cli
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* php-common
** none
* php-devel
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl-devel]] >= 7.19.7
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd-devel]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd-devel)]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt-devel]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl-devel]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm-devel]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap-devel]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre-devel]] >= 7.9-2
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib-devel]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib-devel]] >= 1.2.3-3
* php-fpm
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.LibXpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3

'''Notes:'''
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib/httpd/modules@@.
* Please do not forget to adapt the config file @@/opt/freeware/etc/php.ini@@ to your specific needs.
* '''Especially you need to adapt your local timezone''' which is currently set to '@@Europe/Berlin@@'. This is necessary as PHP on AIX still has some issues with the TZ environment variable as set by AIX. For details please see [[http://bugs.php.net/bug.php?id=35660&edit=2|here]].

----

!!Even older version

'''RPMs:'''
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap22-5.3.26-1.aix5.1.ppc.rpm|mod_php_ap22-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/mod_php_ap24-5.3.21-1.aix5.1.ppc.rpm|mod_php_ap24-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-cli-5.3.26-1.aix5.1.ppc.rpm|php-cli-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-common-5.3.26-1.aix5.1.ppc.rpm|php-common-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-devel-5.3.26-1.aix5.1.ppc.rpm|php-devel-5.3.26-1.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-fpm-5.3.26-1.aix5.1.ppc.rpm|php-fpm-5.3.26-1.aix5.1.ppc.rpm]]

'''Source RPM:'''
* [[http://www.oss4aix.org/download/SRPMS/php/php-5.3.26-1.src.rpm|php-5.3.26-1.src.rpm]]

''' Package dependencies:'''
* mod_php_ap22
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.2.15-1
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.3
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* mod_php_ap24
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] >= 2.4.1-3
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd)]] < 2.5
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* php-cli
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3
* php-common
** none
* php-devel
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl-devel]] >= 7.19.7
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd-devel]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|apache (httpd-devel)]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt-devel]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl-devel]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap-devel]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre-devel]] >= 7.9-2
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib-devel]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib-devel]] >= 1.2.3-3
* php-fpm
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]] >= 1.0.2-4
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.19.7-1
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libiconv|libiconv]] >= 1.14-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libmcrypt|libmcrypt]] >= 2.5.8-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libtool|libtool-ltdl]] >= 1.5.26-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.32-2
** [[http://www.perzl.org/aix/index.php?n=Main.Libxpm|libXpm]] >= 3.5.7
** [[http://www.perzl.org/aix/index.php?n=Main.Openldap|openldap]] >= 2.4.23
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 1.0.1
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.9-2
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]] >= 5.1.2-1
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]] >= 1.2.3-3

'''Notes:'''
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib/httpd/modules@@.
* Please do not forget to adapt the config file @@/opt/freeware/etc/php.ini@@ to your specific needs.
* '''Especially you need to adapt your local timezone''' which is currently set to '@@Europe/Berlin@@'. This is necessary as PHP on AIX still has some issues with the TZ environment variable as set by AIX. For details please see [[http://bugs.php.net/bug.php?id=35660&edit=2|here]].

----

!!Even older version

'''Please note:''' This version is compiled against Apache V2.2.X!

'''RPMs:'''
* [[http://www.oss4aix.org/download/RPMS/php/php-5.2.17-2.aix5.1.ppc.rpm|php-5.2.17-2.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-cli-5.2.17-2.aix5.1.ppc.rpm|php-cli-5.2.17-2.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-common-5.2.17-2.aix5.1.ppc.rpm|php-common-5.2.17-2.aix5.1.ppc.rpm]]
* [[http://www.oss4aix.org/download/RPMS/php/php-devel-5.2.17-2.aix5.1.ppc.rpm|php-devel-5.2.17-2.aix5.1.ppc.rpm]]

'''Source RPM:'''
* [[http://www.oss4aix.org/download/SRPMS/php/php-5.2.17-2.src.rpm|php-5.2.17-2.src.rpm]]

''' Package dependencies:'''
* php
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]]
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.17.1
** [[http://www.perzl.org/aix/index.php?n=Main.Freetype2|freetype2]] >= 2.3.5
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|httpd]] >= 2.2.6-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libjpeg|libjpeg]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libpng|libpng]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.31
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 0.9.8
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.4
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]]
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]]
* php-cli
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2]]
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl]] >= 7.17.1
** [[http://www.perzl.org/aix/index.php?n=Main.Freetype2|freetype2]] >= 2.3.5
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Libjpeg|libjpeg]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libpng|libpng]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2]] >= 2.6.31
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl]] >= 0.9.8
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre]] >= 7.4
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib]]
** php-common (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib]]
* php-common
** none
* php-devel
** php (download from above)
** [[http://www.perzl.org/aix/index.php?n=Main.Bzip2|bzip2-devel]]
** [[http://www.perzl.org/aix/index.php?n=Main.Curl|curl-devel]] >= 7.17.1
** [[http://www.perzl.org/aix/index.php?n=Main.Freetype2|freetype2-devel]] >= 2.3.5
** [[http://www.perzl.org/aix/index.php?n=Main.Gd|gd-devel]] >= 2.0.35
** [[http://www.perzl.org/aix/index.php?n=Main.Apache|httpd-devel]] >= 2.2.6-1
** [[http://www.perzl.org/aix/index.php?n=Main.Libjpeg|libjpeg-devel]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libpng|libpng-devel]]
** [[http://www.perzl.org/aix/index.php?n=Main.Libxml2|libxml2-devel]] >= 2.6.31
** [[http://www.perzl.org/aix/index.php?n=Main.Openssl|openssl-devel]] >= 0.9.8
** [[http://www.perzl.org/aix/index.php?n=Main.Pcre|pcre-devel]] >= 7.4
** [[http://www.perzl.org/aix/index.php?n=Main.T1lib|t1lib-devel]]
** [[http://www.perzl.org/aix/index.php?n=Main.Zlib|zlib-devel]]

'''Notes:'''
* The default location for the PHP shared object @@libphp5.so@@ for Apache is @@/opt/freeware/lib/httpd/modules@@.
* Please do not forget to adapt the config file @@/opt/freeware/etc/php.ini@@ to your specific needs.
* '''Especially you need to adapt your local timezone''' which is currently set to '@@Europe/Berlin@@'. This is necessary as PHP on AIX still has some issues with the TZ environment variable as set by AIX. For details please see [[http://bugs.php.net/bug.php?id=35660&edit=2|here]].

----

!!All versions

* [[http://www.oss4aix.org/download/RPMS/php/|Binary RPMs]]
* [[http://www.oss4aix.org/download/SRPMS/php/|Source RPMs]]
Edit - History - Print - Recent Changes - Search
Page last modified on December 19, 2017, at 11:23 PM